Korey Partial Outage

Incident Report for Korey

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 04:21 EDT

Investigating

Korey can't accept new messages at this time. Team is investigating the issue.
Posted Aug 05, 2026 - 03:09 EDT
This incident affected: Web App and Korey Agent.