New chats and messages unavailable

Incident Report for Korey

Resolved

This incident has been resolved.
Posted May 21, 2026 - 06:48 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 21, 2026 - 04:59 EDT
This incident affected: Web App and Korey Agent.