Login and switching organizations affected by upstream issues

Incident Report for Korey

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 12:30 EST

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 11:59 EST

Monitoring

An upstream issue is affecting Korey's communication with WorkOS, resulting in intermittent problems logging in or switching organizations in Korey. We are monitoring the situation.
Posted Nov 18, 2025 - 11:01 EST
This incident affected: Web App and WorkOS AuthKit.